Bug reports

Potomac Chocolate
@ben-rasmussen
03/12/15 10:33:51AM
191 posts

Hi Clay, 

I just noticed something when doing a search. I did a search on 'pricing' looking for an old thread to send to a friend and several of the results didn't display a title or link. So, it was impossible to actually click through to the thread.

There are a couple on the third page of results:

https://www.thechocolatelife.com/search/results/jrForum/3/10/search_string=pricing

There's one by me and one further down by Matt Caputo that aren't working. There's also one on the second page of results.

Thanks,
Ben

Gap
@gap
03/12/15 04:30:57PM
182 posts

Hi Clay - great site and thanks for all your work to get it running and with your troubleshooting.

A couple of things I've noticed about the Groups:

1: as Ben mentions above, the discussion threads are sorted by Start Date rather than Last Contribution Date.

2: I don't seem to be getting e-mail notifications for new Group discussion threads when they are started like I did with the old site (I've tried looking through my profile to make sure everything is set to send me e-mails, but maybe I've missed some notification setting).


updated by @gap: 03/12/15 04:32:14PM
Potomac Chocolate
@ben-rasmussen
05/08/15 09:37:23AM
191 posts

Hi Clay. 

Any news on getting the group discussions updated? In my opinion, they're almost useless now, since there's no way to easily see when a thread was last updated.

Also, the search results issue I mentioned in my 3/12/15 post is still happening.

Thanks,
Ben

Andy Ciordia
@andy-ciordia
05/15/15 10:19:26AM
157 posts

I've checked my spam logs and don't see any chatter but I'm not getting any updates when people post to groups I'm a member of. I'd like to be more active but its usually as others are active or seeking help. Hard for me to pay attention otherwise. I checked the settings and its supposed to email out updates--but I'm just not sure. I'll add each group to my old rss reader but I don't pay attention as much to that any more as well.

eg
@eg
06/22/15 11:01:32PM
22 posts

Search does not work in mobile (iPhone). 

Potomac Chocolate
@ben-rasmussen
11/25/15 09:17:06AM
191 posts

Two issues:

1) The login 'Remember Me' checkbox doesn't seem to work, or works intermittantly at best. I almost always have to relogin when visiting. 

2) The groups are still essentially useless due to the fact that you can't tell what's been updated. It actually seems worse now than when I last looked. For example, the top discussion was last updated in 2009. Besides the fact that the top discussion should be the one most recently updated, you can't tell that that discussion was last updated in 2009 until you go into the discussion. The changes that I think need to be made are for the sorting to be changed so that the most recently updated discussion should be at the top and then descending in reverse chronological order, and that the display on the group page should include 'Last Updated by $user at $datetime'.

On a side note, I wish the 'Latest Forum Posts' on the homepage also included the time it was last updated, like it does on the 'Newest Posts' forum page, which is much more useful than the time it was originally posted. 

Thanks,
Ben


updated by @ben-rasmussen: 11/25/15 09:20:00AM
Clay Gordon
@clay
11/25/15 01:07:45PM
1,680 posts

Ben -

I agree, the situation with Groups is messed up. I need to get professional help to make them work properly.

 

Also, I have noticed that the Forums are working well for what the Groups were trying to so - and people are using the forums for those purposes. So, I am working on fixing the sorting problems for archive retrieval purposes, but pushing people towards using the Forums.

As a part of the process I will be updating the home page - rearranging things - and I will add the last updated timestamp.

The login thing is probably a browser cookie issue, but I will ask the developers. I don't ever have an issue here, and I use Chrome, Safari, and Firefox on MacOS. Is it in more than one browser? What combination are you having problems with?

:: Clay




--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
clay - http://www.thechocolatelife.com/clay/
Potomac Chocolate
@ben-rasmussen
12/03/15 12:23:54PM
191 posts

I'm having the login issue on serveral machines. Two are running chrome on Ubuntu Linux and the other is a Chromebook running chrome (obviously). 

Clay Gordon
@clay
12/06/15 12:34:36PM
1,680 posts

Ben -

Login may have been resolved. I set the expiration time for the login cookie too short. It's now much longer (20,000 minutes). Also, if you are in chrome there is an extension called "EditThisCookie" that can be used to "protect" a cooke and keep it from expiring. You can use this to make your login cookie permanent on your end.

Working on other improvements over the next weeks.

:: Clay




--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
clay - http://www.thechocolatelife.com/clay/
Potomac Chocolate
@ben-rasmussen
12/15/15 08:22:30AM
191 posts

It looks like the login issue is fixed with the latest site update. My login has been remembered for the past several days. Thanks!

eg
@eg
12/20/15 10:10:14PM
22 posts

Still can only read on iPhone 5 if I turn phone sideways. Vertical viewing cuts off right side. Also as I type the entire comment box is not visible, so difficult to check what I've typed here. The other updates are great.

image.jpg
image.jpg  •  178KB


updated by @eg: 12/20/15 10:11:09PM
Clay Gordon
@clay
12/21/15 06:41:06PM
1,680 posts

eg:
Still can only read on iPhone 5 if I turn phone sideways. Vertical viewing cuts off right side. Also as I type the entire comment box is not visible, so difficult to check what I've typed here. The other updates are great.

iPhone 5 not 5S? What version of iOS? Safari, right? Does this also happen in any other browser? I can't test as I don't have an iPhone 5.




--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
clay - http://www.thechocolatelife.com/clay/
eg
@eg
12/21/15 07:34:14PM
22 posts

iPhone 5 v 9.2 (up to date). Did you see the example I attached - screenshot of forum post.

Clay Gordon
@clay
12/22/15 11:36:03AM
1,680 posts

Yes. I saw the image. Posting a ticket on it now.




--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
clay - http://www.thechocolatelife.com/clay/
 
 / 2

Tags

Member Marketplace


Activity

Marita Lores
 
@marita-lores • 3 years ago • comments: 0
Pascuas 2019
IMG-20190327-WA0016 IMG-20190318-WA0020 IMG-20190320-WA0020 IMG-20190327-WA0013
Liana Ayala
 
@liana-ayala • 3 years ago • comments: 4
Posted a new Comment on @jessica-osterday:
"Hi Jessica, I have purchased some cocoa butter from Ecuador at Conexion chocolate, it  is really good. Try  to contact them because I don't know if they have..."
Clay Gordon
 
@clay • 3 years ago • comments: 0
Posted a response to "Need New OG Ecuadorian Cacao Butter Supplier"
"Jessica -  The archive does not get a lot of traffic. Try re-posting here:..."
jessica@graciaschocolate.com
 
@jessica-osterday • 3 years ago • comments: 0
Brian Mikiten
 
Brian Mikiten
 
@brian-mikiten • 3 years ago • comments: 0
Posted a response to "Need Opinions on Cooling Fridge or Tunnel"
"Clay -   Can you send me pricing on the 71 series or 72 series Everlasting units shipped to Texas?  ThanksBrian"
Clay Gordon
 
@clay • 4 years ago • comments: 0
Posted a response to "Alcohol shot inclusions"
"Mark - This is the archive site and it's not getting many visitors. You can ask this over at the new ChocolateLife site. Use the "Forgot Password"..."